teraflix - JellyFin is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
JellyFin is down
Resolved
Major outage
Started 5 days ago
Lasted about 1 hour
Affected
JellyFin
Operational from 2:14 AM to 2:14 AM, Major outage from 2:14 AM to 3:14 AM
Updates
Resolved
July 18, 2025 at 3:14 AM
Resolved
July 18, 2025 at 3:14 AM
JellyFin is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 18, 2025 at 2:14 AM
Investigating
July 18, 2025 at 2:14 AM
JellyFin is down at the moment. This incident was automatically created by Instatus monitoring.